• 热门推荐
  • 全部产品

售前咨询:400-100-2938

中国站

GitLab Community和Enterprise Editions 跨站脚本漏洞

CNNVD-ID编号 CNNVD-201804-270 CVE编号 CVE-2018-9243
发布时间 2018-04-05 更新时间 2019-03-01
漏洞类型 跨站脚本 漏洞来源 N/A
危险等级 中危 威胁类型 远程
厂商 gitlab

漏洞介绍

GitLab是一套利用Ruby on Rails开发的开源应用程序,可实现一个自托管的Git(版本控制系统)项目仓库,它拥有与Github类似的功能,可查阅项目的文件内容、提交历史、Bug列表等。GitLab Community Edition (CE)是社区版,Enterprise Edition (EE)是企业版。merge request是其中的一个代码提交组件。

GitLab Community和Enterprise Editions 8.4版本至10.4版本中的merge request组件(特别是该组件中的文件名)存在跨站脚本漏洞,该漏洞源于程序缺少输入验证。攻击者可利用该漏洞向web页面中注入恶意的脚本。

漏洞补丁

目前厂商已发布升级了GitLab Community和Enterprise Editions 跨站脚本漏洞的补丁,GitLab Community和Enterprise Editions 跨站脚本漏洞的补丁获取链接:

参考网址

受影响实体

信息来源

查询漏洞

    • 漏洞名称
    • CVE编号
    • CNNVD编号
  • 开始时间

  • 结束时间

免费拨打  400 100 2938 免费拨打 400 100 2938
24小时售后技术支持 24小时售后技术支持
返回顶部 返回顶部